Wertpapier-Transaktionen und Dividenden nachträglich bearbeiten oder löschen

Sie können sämtliche Transaktionen bearbeiten, löschen oder auch erstellen. Klicken Sie hierzu in der Investment-Listenansicht auf das „Investment und Transaktionen bearbeiten“ Symbol. Nachfolgend können Sie Transaktionen löschen, bearbeiten oder auch neu erstellen.

Wenn ich versuche, ein Kaufdatum nachträglich zu ändern (bei meinem Import vom ING Depot wurde kaum ein Datum richtig übernommen), dann wird der Kaufpreis automatisch geändert, obwohl dieser richtig war. Es hängt ja nun mal vom genauen Zeitpunkt ab, wann man eine Aktie gekauft hat und welchen Kurs sie da hatte. Wenn ich dann versuche, den automatisch geänderten Kaufpreis wieder zu korrigieren und auf „Weiter“ klicke, ändert er den Kaufpreis schon wieder automatisch. Dann muss ich wieder auf Zurück gehen, den Preis nochmal ändern, wieder auf „Weiter“ klicken und irgendwann hab ich dann vielleicht Glück und er akzeptiert meine Eingaben, ohne sie wieder zu verändern. So muß ich bei einer Änderung des Datums den Änderungsprozeß mindestens 3-4 Mal durchlaufen, bis er meine manuellen Eingaben akzeptiert. Er ändert sogar manchmal einfach die Gebühren, die ich manuell eingeben habe. Oder den Umrechnungskurs von USD nach EURO.
Ist das ein Bug oder ein Feature, daß manuell eingegebene Werte dauernd wieder automatisch verändert werden?
Warum werden die Daten von der ING nicht korrekt übernommen? Ich muss fast alle korrigieren, kaum ein Datum hat gestimmt. Als ob er raten würde, wann die Aktie gekauft wurde.

Lieber @nachteule75,

bei einer Änderung des Datums wird der Kaufpreis an das Datum angepasst. Wurde der Kaufpreis zuvor editiert, wird keine Änderung vorgenommen. Das gleiche gilt für den Wechselkurs.

Frage: wäre es besser, beim bearbeiten, den Kaufpreis und Wechselkurs nicht zu ändern?

Beim initialen Import wird tatsächlich an vielen Stellen das Einstandsdatum basierend auf dem Einstandskurs geschätzt, da die Daten nicht vorliegen. Mehr hier:

Danke für die Antwort! Dann lag es also an der Reihenfolge der Eingabe. Gut zu wissen.
Vielleicht wäre es besser, eine explizit manuelle Eingabe zu ermöglichen. Z.B. über eine Checkbox „manuell“ und dann soll die Eingabemaske die Werte nicht automatisch aktualisieren. So würde ich es denke ich machen (ich bin selbst Softwareentwickler :wink: ). Denn sonst ist es wirklich verwirrend, wenn manuell eingegebene Werte plötzlich wieder verändert werden, weil man die Werte in der falschen Reihenfolge eingegeben hat.

Ja, stimmt. Wir haben uns darüber auch schon den Kopf zerbrochen.
Ich werde das diese Woche mit unserer Designerin durchsprechen.

Vielen Dank für das Feedback!

1 Like

Es freut mich, daß konstruktive Vorschläge so gut angenommen werden hier :slight_smile:.

1 Like

Liebe @nachteule75,

wir haben beschlossen, den Wizard komplett zu überarbeiten. Daher wird die Lösung noch ein wenig auf sich warten lassen, dann aber gut :wink:

Gruß,
Wolfram

Das klingt doch prima :).